All Provinces Registration Unavailable
Incident Report for Dealer - Public
Resolved
This incident has been resolved.
Posted Sep 07, 2024 - 16:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2024 - 16:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2024 - 15:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2024 - 14:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2024 - 13:21 UTC
Identified
We have identified an issue with one of our providers and we are awaiting a fix. Vehicle History Reports are available to order, but Alberta registration data is pending.
Posted Sep 07, 2024 - 12:34 UTC
This incident affected: Registration Information (Alberta, British Columbia, Manitoba, New Brunswick, Newfoundland, Northwest Territories, Nova Scotia, Nunavut, Ontario, Prince Edward Island, Quebec, Saskatchewan, Yukon) and Vehicle History Reports (Report Completion, Registration).