All Canadian registration records are temporarily offline

Incident Report for Dealer - Public

Resolved

This incident has been resolved.
Posted Feb 15, 2026 - 10:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2026 - 10:33 UTC

Update

We have identified an issue with one of our providers and we are awaiting a fix. Vehicle History Reports are available, but provincial registration data is pending.
Posted Feb 15, 2026 - 10:11 UTC

Update

We have identified an issue with one of our providers and we are awaiting a fix. Vehicle History Reports are available, but provincial registration data is pending.
Posted Feb 15, 2026 - 09:15 UTC

Update

We have identified an issue with one of our providers and we are awaiting a fix. Vehicle History Reports are available, but provincial registration data is pending.
Posted Feb 15, 2026 - 08:43 UTC

Identified

We have identified an issue with one of our providers and we are awaiting a fix. Vehicle History Reports are available, but provincial registration data is pending.
Posted Feb 15, 2026 - 07:41 UTC
This incident affected: Registration Information (Alberta, British Columbia, Manitoba, New Brunswick, Newfoundland, Northwest Territories, Nova Scotia, Nunavut, Ontario, Prince Edward Island, Quebec, Saskatchewan, Yukon) and Vehicle History Reports (Report Completion, Registration).